奇妙伞 Good Luck To You!

zblog php应用中心一直提示更新

zblog应用中心会提示有更新,且每次更新完成以后,再刷新还是会有提示,经测试发现,是由于权限不够导致未能正常完成更新,但是未报错。系统仍然会再次提示更新。解决办法:把网站目录设置成777权限,更新完毕以后,再改回755即可。chmod -R 777 /var/www/htmlchmod -R 755 /var/www/html

使用yum安装elasticsearch 2.x

vi /etc/yum.repos.d/elasticsearch.repo[elasticsearch-2.x] name=Elasticsearch repository for 2.x packages baseurl=http://packages.elastic.co/elasticsearch/2.x/centos gpgcheck=1 gpgkey=http://packages.elastic.co/GPG-KEY-elastics

CentOS7手动安装CactiEZ

1.安装数据库软件和其他软件yum install mariadb-server net-snmp-utils net-snmp-devel policycoreutils-python2.增加yum源vi /etc/yum.repo.d/cactiez.repo[CactiEZ]name=CactiUsers Cactiez Repobaseurl=http://mirror.cactiusers.org/RPMS/CentOS/$basearch/enabled=1gpgcheck=03.安

安装oracle需要yum的插件

yum install -y binutils* compat-libstdc* elfutils-libelf* gcc* glibc* ksh* libaio* libgcc* libstdc* make* sysstat* libXp* glibc-kernheaders

php-fpm自启动角本

#! /bin/sh ### BEGIN INIT INFO # Provides:          php-fpm # Required-Start:    $remote_fs $network # Required-Stop:   &

Linux使用yum安装LNMP

安装mysql和nginx源:rpm -ivh https://qm3.com.cn/rpms/mysql57-community-release-el6-11.noarch.rpmrpm -ivh https://qm3.com.cn/rpms/nginx-release-centos-6-0.el6.ngx.noarch.rpm安装软件:yum install php-fpm php php-devel php-gd php-ldap php-mbstring php-mys

使用yum安装redis

yum -y install epel-releaseyum -y install redisservice redis startchkconfig redis on

标签: yumredisepel

作者:David 分类:软件安装配置 浏览:1465 评论:0

SSHD安全配置

/etc/ssh/sshd_config1.Port(非22)2.PermitRootLogin(no)3.Protocol(2)4.IgnoreRhosts(yes)5.HostbasedAuthentication(no)